closepop
closepop

Would you like to submit the test?


Networking :

Spanning Tree Protocol




1.
What is the purpose of Spanning Tree Protocol in a switched LAN?

To provide a mechanism for network monitoring in switched environments
To prevent routing loops in networks with redundant paths
To prevent switching loops in networks with redundant switched paths
To create collision domains




2.
Which statement describes a spanning-tree network that has converged?

All switch and bridge ports are in the forwarding state.
All switch and bridge ports are assigned as either root or designated ports.
All switch and bridge ports are in either the forwarding or blocking state.
All switch and bridge ports are either blocking or looping.




3.
What does a switch do when a frame is received on an interface and the destination hardware address is unknown or not in the filter table?

Forwards the switch to the first available link
Drops the frame
Floods the network with the frame looking for the device
Sends back a message to the originating station asking for a name resolution




4.
In which circumstance are multiple copies of the same unicast frame likely to be transmitted in a switched LAN?

During high-traffic periods
After broken links are reestablished
When upper-layer protocols require high reliability
In an improperly implemented redundant topology




5.
If you want to disable STP on a port connected to a server, which command would you use?

disable spanning-tree
spanning-tree off
spanning-tree security
spanning-tree portfast




6.
Which of the following statement is true?

A switch creates a single collision domain and a single broadcast domain. A router creates a single collision domain.
A switch creates separate collision domains but one broadcast domain. A router provides a separate broadcast domain.
A switch creates a single collision domain and separate broadcast domains. A router provides a separate broadcast domain as well.
A switch creates separate collision domains and separate broadcast domains. A router provides separate collision domains.




7.
You have two switches connected together with two crossover cables for redundancy, and STP is disabled. Which of the following will happen between the switches?

The routing tables on the switches will not update.
The MAC forward/filter table will not update on the switch.
Broadcast storms will occur on the switched network.
The switches will automatically load-balance between the two links.




8.
Layer 2 switching provides which of the following?

Hardware-based bridging (ASIC)
Wire speed
Low latency
Low cost

1 and 3
2 and 4
1, 2 and 4
All of the above




9.
Your switch has a port status LED that is alternating between green and amber. What could this indicate?

The port is experiencing errors.
The port is shut down.
The port is in STP blocking mode.
Nothing; this is normal.




10.
You want to run the new 802.1w on your switches. Which of the following would enable this protocol?

Switch(config)# spanning-tree mode rapid-pvst
Switch# spanning-tree mode rapid-pvst
Switch(config)# spanning-tree mode 802.1w
Switch# spanning-tree mode 802.1w




11.
Which of the following is a layer 2 protocol used to maintain a loop-free network?

VTP
STP
RIP
CDP




12.
You need to allow one host to be permitted to attach dynamically to each switch interface. Which two commands must you configure on your catalyst switch to meet this policy?

Switch(config-if)# ip access-group 10
Switch(config-if)# switchport port-security maximum 1
Switch(config)# access-list 10 permit ip host 1
Switch(config-if)# switchport port-security violation shutdown
Switch(config)# mac-address-table secure

1 and 3
2 and 4
2, 3 and 5
4 and 5




13.
  What command will display the forward/filter table

show mac filter
show run
show mac address-table
show mac filter-table




14.
If a switch receives a frame and the source MAC address is not in the MAC address table but the destination address is, what will the switch do with the frame?

Discard it and send an error message back to the originating host
Flood the network with the frame
Add the source address and port to the MAC address table and forward the frame out the destination port
Add the destination to the MAC address table and then forward the frame




15.
What is the result of segmenting a network with a bridge (switch)?

It increases the number of collision domains.
It decreases the number of collision domains.
It increases the number of broadcast domains.
It decreases the number of broadcast domains.
It makes smaller collision domains.
It makes larger collision domains.

1 and 5
2, 3 and 5
3, 4 and 6
1, 3 and 6










FreshersLive - No.1 Job site in India. Here you can find latest 2016 government as well as private job recruitment notifications for different posts vacancies in India. Get top company jobs for both fresher and experienced. Job Seekers can get useful interview tips, resume services & interview Question and answer. Practice online test free which is helpful for interview preparation. Register with us to get latest employment news/rojgar samachar notifications. Also get latest free govt and other sarkari naukri job alerts daily through E-mail.


FreshersLive - No.1 Job site in India. Here you can find latest 2016 government as well as private job recruitment notifications for different posts vacancies in India. Get top company jobs for both fresher and experienced. Job Seekers can get useful interview tips, resume services & interview Question and answer. Practice online test free which is helpful for interview preparation. Register with us to get latest employment news/rojgar samachar notifications. Also get latest free govt and other sarkari naukri job alerts daily through E-mail.